SonyWorld
Bienvenido a Sony-World.
Para disfrutar del foro al 100% te recomendamos que inicies sesión o te registres. =)

problema co mi w300i

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

problema co mi w300i

Mensaje por ryux86 el Jue Ene 08, 2009 5:38 pm

hola se trato de flashear el w300i con el setool y la cosa es q el w300i ya no funciona trate de flashearlo con esto archivos W300_R4EA031_MAIN_GENERIC_JE_RED49.mbn
W300_R4EA031_FS_AMERICA_2_RED49.fbn
W300i_CDA102499_98_AMERICA_2.zip
pero sigue igual en blanco. por favor ayudenme.


Última edición por ryux86 el Jue Ene 15, 2009 5:22 pm, editado 1 vez

ryux86
Sony Newbie
Sony Newbie

Cantidad de envíos : 30
Gracias :
0 / 1000 / 100

Fecha de inscripción : 15/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por senseijulio el Jue Ene 08, 2009 7:33 pm

quiza no lo hichiste de la forma correcta, primero tenes que flashear el MAIN y el FS juntos, y al terminar, subirle el CDA. en ese orden

senseijulio
Sony Life Style
Sony Life Style

Masculino
Cantidad de envíos : 389
Edad : 34
Localización : El Salvador
Humor : Con todo!
Gracias :
0 / 1000 / 100

Fecha de inscripción : 22/04/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por ryux86 el Vie Ene 09, 2009 8:27 pm

hola de antemmno gracias por ayudarme ,pero no resulto subi el main y el fs juntos y ahora el cel ya no prende.puedes darme una idea de como poder solucionarlo.

ryux86
Sony Newbie
Sony Newbie

Cantidad de envíos : 30
Gracias :
0 / 1000 / 100

Fecha de inscripción : 15/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por ryux86 el Vie Ene 09, 2009 8:30 pm

este es el historial del procedimiento

welcome to setool2 lite edition v 1.08
supported DB2010/DB2012 CID49/50/51/52, DB2020 CID49/51/52
Loaded 51 flash descriptors
ChipID:8040,EMP protocol:0301
PHONE IS RED RETAIL PRODUCT
FLASH CID detected:49
Speed:921600
OTP LOCKED:1 CID:49 PAF:1 IMEI:356xxxxxxxxx41 CERT:RED
PATCH:061204 1529 HAN_DB2010_MEM_PATCHER_R2A007_CXC9876543210 0
LDR:060718 0842 LIE_DB2010_FLASHLOADER_R2A003_CXC1326738
Flash ID check:2019
Flash props sent ok

DETACH CABLE FROM PHONE.
REMOVE BATTERY FROM PHONE, THEN INSERT IT BACK
THEN PRESS "READY"

ChipID:8040,EMP protocol:0301
PHONE IS RED RETAIL PRODUCT
FLASH CID detected:49
Speed:921600
Trying to launch embedded bootloader...
Embedded flashloader:
COMPACT_ID_LOADER_CRIPPLED_SETOOL2_R2
Flash ID check:2019
Flash props sent ok
FOUND: R4EA031_CXC1123260_GENERIC_JE
Restore from:R4EA031_CXC1123260_GENERIC_JE
writing C:\Documents and Settings\HP_Propietario\Escritorio\w300\SuperPack Flash w300i R4EA031_Red49\firmware R4EA031\main\W300_R4EA031_MAIN_GENERIC_JE_RED49.mbn
CURRENT FLASH FILE CID:49
SSW uses dynamic hash, dynamic hash len is:336
Will flash 336 blocks...
SSW loading returns:0
writing C:\Documents and Settings\HP_Propietario\Escritorio\w300\SuperPack Flash w300i R4EA031_Red49\firmware R4EA031\fs\W300_R4EA031_FS_AMERICA_2_RED49.fbn
CURRENT FLASH FILE CID:49
SSW uses dynamic hash, dynamic hash len is:161
Will flash 161 blocks...
SSW loading returns:0
Elapsed:295 secs.
FILE RECOGNIZED AS CUSTOMIZATION PACKAGE.
CDA:CDA102499/112
MODEL:W300i
VARIANT:AMERICA_2
LANGUAGE: EN
LANGUAGE: PB
LANGUAGE: XL
ChipID:8040,EMP protocol:0301
PHONE IS RED RETAIL PRODUCT
FLASH CID detected:49
Speed:921600
OTP LOCKED:1 CID:49 PAF:1 IMEI:356xxxxxxxxx41 CERT:RED
PATCH:061204 1529 HAN_DB2010_MEM_PATCHER_R2A007_CXC9876543210 0
LDR:060718 0842 LIE_DB2010_FLASHLOADER_R2A003_CXC1326738
Flash ID check:2019
Flash props sent ok

DETACH CABLE FROM PHONE.
REMOVE BATTERY FROM PHONE, THEN INSERT IT BACK
THEN PRESS "READY"

ChipID:8040,EMP protocol:0301
PHONE IS RED RETAIL PRODUCT
FLASH CID detected:49
Speed:921600
Trying to launch embedded bootloader...
Embedded flashloader:
COMPACT_ID_LOADER_CRIPPLED_SETOOL2_R2
Flash ID check:2019
Flash props sent ok
FOUND: R4EA031_CXC1123260_GENERIC_JE
Restore from:R4EA031_CXC1123260_GENERIC_JE
CSloader version:
SETOOL2 LITE COMPACT_SEMC_FS_LOADER (FAT V26)
loader startup: executed
loader filesystem startup: executed
loader GDFS startup: executed
Writing package...
Directory: tpa/preset/custom/
CONTENT_DOWNLOAD_HOOK.itm (2048)
Customize.xml (4028)
FM_PICTURES_HOOK_3.itm (10240)
FM_SOUNDS_HOOK_3.itm (10240)
FM_THEMES_HOOK_3.itm (10240)
FM_VIDEOS_HOOK_3.itm (10240)
GAMES_HOOK_3.itm (10240)
SETT_RINGTONE_HOOK_3.itm (10240)
Phone detached
Elapsed:54 secs.


Última edición por ryux86 el Miér Ene 14, 2009 4:54 pm, editado 1 vez

ryux86
Sony Newbie
Sony Newbie

Cantidad de envíos : 30
Gracias :
0 / 1000 / 100

Fecha de inscripción : 15/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por ryux86 el Sáb Ene 10, 2009 10:18 am

sera problema de la gdfs como lo reparo?

ryux86
Sony Newbie
Sony Newbie

Cantidad de envíos : 30
Gracias :
0 / 1000 / 100

Fecha de inscripción : 15/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por ryux86 el Sáb Ene 10, 2009 10:46 am

si de algo ayuda el problema real fue q al momento de hacer read gdfs se presiono el boton stop.y ahi el cel murio.

ryux86
Sony Newbie
Sony Newbie

Cantidad de envíos : 30
Gracias :
0 / 1000 / 100

Fecha de inscripción : 15/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por LuIsK-182 el Dom Ene 11, 2009 5:42 pm

ryux86 escribió:si de algo ayuda el problema real fue q al momento de hacer read gdfs se presiono el boton stop.y ahi el cel murio.

evita porfavor no hacer tqntos post si necesitas agregar algo porfavor usa el boton editar ¬¬ no haga tanto spam no en contre ango mal en tu cell posiblemente es la erom...

LuIsK-182
Sony Life Style
Sony Life Style

Masculino
Cantidad de envíos : 374
Edad : 24
Localización : Always in your Mind muhahaXD!!!
Humor : Bueno siempre alegre¬¬ XD
Gracias :
100 / 100100 / 100

Fecha de inscripción : 09/05/2008

Ver perfil de usuario http://luisk-182.hi5.com

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por hiko_seijuro12 el Dom Ene 11, 2009 8:00 pm

ryux86 escribió:hola de antemmno gracias por ayudarme ,pero no resulto subi el main y el fs juntos y ahora el cel ya no prende.puedes darme una idea de como poder solucionarlo.

hola amigo bienvenido al foro
para que tu cell encienda y saber que no te has "paciado" en el conectalo al setool y si lo reconoce ya la hicimos!

luego subi el fs con el cda juntos, y pinxas el boton flash del setool, desconectas y prendes

listo cellu new

solamente! Wink

hiko_seijuro12
Sony Master
Sony Master

Masculino
Cantidad de envíos : 280
Edad : 35
Localización : The Peace Forest, Ilopango, El Salvador C.A.
Humor : si la vida te da la espalda, tocale las nalgas
Gracias :
65 / 10065 / 100

Fecha de inscripción : 07/05/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por ryux86 el Dom Ene 11, 2009 8:32 pm

bueno sabes ahora despues de prenderlo me aparece un ,mensaje de espere pero se que da pegado ahi.que sera.....?olle y disculpa por la ignorancia ,pero que es el erom y como lo reparo .
a proposito acerca de la gdfs al hacer read gdfs se creo un archivi bin pero mi duda es que com se presiono stop dejo de crearce cierto?
ya q el archivo solo pesa como 9kb y comparandola con otras gdfs pesa muy poco,tengo otra de otro cel y pesa 89kb completa la diferencia es mxo pregunta
¿es posible reparar esa gdfs para q este completa?

decargue esta ero me servira?
W300_RED_CID49_R3B015_EROM-FOTA_2006-04-27_13.rar
ayudenme por favor.

esto es el historial del backup incompleto
welcome to setool2 lite edition v 1.06
supported DB2010/DB2012 CID49, DB2020 CID49/CID51/CID52
Loaded 51 flash descriptors
ChipID:8040,EMP protocol:0301
PHONE IS RED RETAIL PRODUCT
FLASH CID detected:49
Speed:921600
Flash ID check:2019
Flash props sent ok
OTP LOCKED:1 CID:49 PAF:1 IMEI:356xxxxxxxxx41 CERT:RED
FLASH CID:49 COLOR:RED
Elapsed:4 secs.
Will backup GDFS now.
Abort all operations.
phone pre-boot failed,possible RECOVERY needed.
Elapsed:127 secs.


Última edición por ryux86 el Miér Ene 14, 2009 4:55 pm, editado 4 veces (Razón : crei q faltaban datos)

ryux86
Sony Newbie
Sony Newbie

Cantidad de envíos : 30
Gracias :
0 / 1000 / 100

Fecha de inscripción : 15/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por ryux86 el Mar Ene 13, 2009 8:48 am

me dijeron que existe un parche para que el cel se salte la verificacion de imei y asi hacer funcionar el cel,me podrian ayudar a como conseguirlo instalarlo?

ryux86
Sony Newbie
Sony Newbie

Cantidad de envíos : 30
Gracias :
0 / 1000 / 100

Fecha de inscripción : 15/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por pocholin el Mar Ene 13, 2009 4:19 pm

ryux86 escribió:bueno sabes ahora despues de prenderlo me aparece un ,mensaje de espere pero se que da pegado ahi.que sera.....?olle y disculpa por la ignorancia ,pero que es el erom y como lo reparo .
a proposito acerca de la gdfs al hacer read gdfs se creo un archivi bin pero mi duda es que com se presiono stop dejo de crearce cierto?
ya q el archivo solo pesa como 9kb y comparandola con otras gdfs pesa muy poco,tengo otra de otro cel y pesa 89kb completa la diferencia es mxo pregunta
¿es posible reparar esa gdfs para q este completa?

decargue esta ero me servira?
W300_RED_CID49_R3B015_EROM-FOTA_2006-04-27_13.rar
ayudenme por favor.

no toques nada de gdfs ni eron men que si no sabe que es eso podria darle muerte a su cell ademas si el cell prende la gdfs no puede estar dañada. Y si presiono stop ps dejo de hacer el backup. recomendaria que de otro flash al main descargandose el mismo archivo de otro lado ya que el que le subio podia estar dañado, ammm una vez que le cargue el menu debe quedar su cell si no a darle full flash de new. y luego aga el backup de la gdfs.

Suerte !!
Saludos!!



PDt::. EDITE SUS POST MEN NO GENERE SPAM.:: alien

pocholin
Sony Life Style
Sony Life Style

Masculino
Cantidad de envíos : 369
Edad : 107
Localización : Donde este la Party
Humor : Bueno en los momentos malos y los buenos
Gracias :
73 / 10073 / 100

Fecha de inscripción : 13/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por eMc ::Rafael:: el Mar Ene 13, 2009 5:44 pm

Puedes usar este parche amigo:

W300_R4EA031_disable_OTP_GDFS_

Saludos!check.html

_________________

¿Quieres escuchar lo que Jesucristo quiere decirte el día de hoy?
Si? Entonces da clic en mi firma ^^

eMc ::Rafael::
ADMINISTRADOR
ADMINISTRADOR

Masculino
Cantidad de envíos : 1879
Edad : 27
Localización : /home/SantaAna/ES
Humor : Caracter Fuerte!
Gracias :
100 / 100100 / 100

Fecha de inscripción : 19/04/2008

Ver perfil de usuario http://www.sony-world.tk

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por ryux86 el Miér Ene 14, 2009 5:14 pm

bueno he hecho de todo y no se si el cel tendra solucion solo decir que si alguien tiene alguna solucion por favor me ayude ,esto es lo que sale al identificar el cel en el setool v 1.08

welcome to setool2 lite edition v 1.08
supported DB2010/DB2012 CID49/50/51/52, DB2020 CID49/51/52
Loaded 51 flash descriptors
ChipID:8040,EMP protocol:0301
PHONE IS RED RETAIL PRODUCT
FLASH CID detected:49
Speed:921600
Flash ID check:2019
Flash props sent ok
OTP LOCKED:1 CID:49 PAF:1 IMEI:356xxxxxxxxx41 CERT:RED
FLASH CID:49 COLOR:RED

MAPP CXC article: R4EA031 prgCXC1123260_GENERIC_JE
MAPP CXC version: R4EA031
Language Package:
CDA article: 
CDA version: 
Default article: 
Default version: 

Network LOCKED
Network subset LOCKED
Service provider LOCKED
Corporate LOCKED
Extended LOCKED
Operator: MULTIPLE

USERCODE:0000

Elapsed:5 secs.

es un w300i de la compañia claro chile he tratado de conseguir el cda 102499/96 version r7a
pero no lo puedo encontrar si añguien lo tiene por favor que me de el enlace.

ryux86
Sony Newbie
Sony Newbie

Cantidad de envíos : 30
Gracias :
0 / 1000 / 100

Fecha de inscripción : 15/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por eMc ::Rafael:: el Miér Ene 14, 2009 11:23 pm

Ponle un CDA Generico, el parche "Disable OTP GDFS Check" y el "Remove Sim Lock Patch"

Saludos!!
Razz

_________________

¿Quieres escuchar lo que Jesucristo quiere decirte el día de hoy?
Si? Entonces da clic en mi firma ^^

eMc ::Rafael::
ADMINISTRADOR
ADMINISTRADOR

Masculino
Cantidad de envíos : 1879
Edad : 27
Localización : /home/SantaAna/ES
Humor : Caracter Fuerte!
Gracias :
100 / 100100 / 100

Fecha de inscripción : 19/04/2008

Ver perfil de usuario http://www.sony-world.tk

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por ryux86 el Jue Ene 15, 2009 2:19 pm

disculpa pero para eso debo crearme el quick acces y despues utilizar eso dos parches?.
y acerca del cda generico sabes he buscado mxo y no lo encuentro tu me podrias dar un enlace para poder descargarlo,es un w300i y el chip es claro (chile),por favor y gracias por ayudar.
cda 102499/96 claro chile w300i.


Última edición por ryux86 el Sáb Ene 17, 2009 10:14 am, editado 1 vez

ryux86
Sony Newbie
Sony Newbie

Cantidad de envíos : 30
Gracias :
0 / 1000 / 100

Fecha de inscripción : 15/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por LuIsK-182 el Jue Ene 15, 2009 2:35 pm

ryux86 escribió:disculpa pero para eso debo crearme el quick acces y despues utilizar eso dos parches?.
y acerca del cda generico sabes he buscado mxo y no lo encuentro tu me podrias dar un enlace para poder descargarlo,es un w300i y el chip es claro (chile),por favor y gracias por ayudar.

crea quick:

Descarga el main de tu celular que sea la misma version que trae mosntado abre la carpeta del setool luego abres la que dice qmaker lyego arrastras el mainde tu celular al qmaker.exe se genera el quick... y presionas enter ahora descarga este archivo

es el sim lock patech gen lo descomprimes abres el probrama presionas el boton de los puntitos y buscas el main de tu celular y le das make patch y te va a geberar el parche los montas con el setool y listo!!

LuIsK-182
Sony Life Style
Sony Life Style

Masculino
Cantidad de envíos : 374
Edad : 24
Localización : Always in your Mind muhahaXD!!!
Humor : Bueno siempre alegre¬¬ XD
Gracias :
100 / 100100 / 100

Fecha de inscripción : 09/05/2008

Ver perfil de usuario http://luisk-182.hi5.com

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por eMc ::Rafael:: el Vie Ene 16, 2009 10:18 pm

Para telefonos DB2010 como el W300 no es necesario el Quick Acess Patch, unicamente colocas el *.vkp en "Mics Files" y le presionas en "Write Script"

Clic aqui para CDA Genericos
Hay nos cuentas como te fue!!
Exclamation

_________________

¿Quieres escuchar lo que Jesucristo quiere decirte el día de hoy?
Si? Entonces da clic en mi firma ^^

eMc ::Rafael::
ADMINISTRADOR
ADMINISTRADOR

Masculino
Cantidad de envíos : 1879
Edad : 27
Localización : /home/SantaAna/ES
Humor : Caracter Fuerte!
Gracias :
100 / 100100 / 100

Fecha de inscripción : 19/04/2008

Ver perfil de usuario http://www.sony-world.tk

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por ryux86 el Jue Ene 22, 2009 4:56 pm

hola nuevamente bueno le he subido el cda generico pero me muestra el mismo resultado y si pedi el quick acces fue porq al extraer el setool mi antivirus elimino esa carpeta llamada qamaker y por eso no tengo la posibilidad de crear el parche,pero volviendo al primer tema he tratado con varios cda genericos y resulta = ahora este sigue siendo la identificacion de mi cel

welcome to setool2 lite edition v 1.08
supported DB2010/DB2012 CID49/50/51/52, DB2020 CID49/51/52
Loaded 51 flash descriptors
ChipID:8040,EMP protocol:0301
PHONE IS RED RETAIL PRODUCT
FLASH CID detected:49
Speed:921600
Flash ID check:2019
Flash props sent ok
OTP LOCKED:1 CID:49 PAF:1 IMEI:35647601954541 CERT:RED
FLASH CID:49 COLOR:RED

MAPP CXC article: R4EA031 prgCXC1123260_GENERIC_JE
MAPP CXC version: R4EA031
Language Package:
CDA article: 
CDA version: 
Default article: 
Default version: 

Network LOCKED
Network subset LOCKED
Service provider LOCKED
Corporate LOCKED
Extended LOCKED
Operator: MULTIPLE

USERCODE:0000

Elapsed:5 secs.

lo otro tengo una duda al hablar de un flasheo full a q se refieren?

ryux86
Sony Newbie
Sony Newbie

Cantidad de envíos : 30
Gracias :
0 / 1000 / 100

Fecha de inscripción : 15/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por twOOkzer el Jue Ene 22, 2009 5:07 pm

ryux86 escribió:hola nuevamente bueno le he subido el cda generico pero me muestra el mismo resultado y si pedi el quick acces fue porq al extraer el setool mi antivirus elimino esa carpeta llamada qamaker y por eso no tengo la posibilidad de crear el parche,pero volviendo al primer tema he tratado con varios cda genericos y resulta = ahora este sigue siendo la identificacion de mi cel

welcome to setool2 lite edition v 1.08
supported DB2010/DB2012 CID49/50/51/52, DB2020 CID49/51/52
Loaded 51 flash descriptors
ChipID:8040,EMP protocol:0301
PHONE IS RED RETAIL PRODUCT
FLASH CID detected:49
Speed:921600
Flash ID check:2019
Flash props sent ok
OTP LOCKED:1 CID:49 PAF:1 IMEI:35647601954541 CERT:RED
FLASH CID:49 COLOR:RED

MAPP CXC article: R4EA031 prgCXC1123260_GENERIC_JE
MAPP CXC version: R4EA031
Language Package:
CDA article: 
CDA version: 
Default article: 
Default version: 

Network LOCKED
Network subset LOCKED
Service provider LOCKED
Corporate LOCKED
Extended LOCKED
Operator: MULTIPLE

USERCODE:0000

Elapsed:5 secs.

lo otro tengo una duda al hablar de un flasheo full a q se refieren?

pues mire men ya le dijo emc que no necesita quick acces para parchar su cel u_u
solo pone el parche.vkp en misc files y le da wite script

y poes con full flah se refieren a que flashee el main fs y cda osea todo men Very Happy

saludos...

_________________

Descanza en paz KocHe te extrañaremos
La Felicidad Esta En El Camino Y No En El Destino


twOOkzer
ADMINISTRADOR
ADMINISTRADOR

Masculino
Cantidad de envíos : 253
Edad : 29
Localización : sHiKaLi CiTy
Humor : A todo Dar
Gracias :
100 / 100100 / 100

Fecha de inscripción : 24/05/2008

Ver perfil de usuario http://sonyworld.superforo.net/portal.htm

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por ryux86 el Vie Ene 23, 2009 4:37 pm

bueno he tratado con estos archivos:
W300_R4EA031_MAIN_GENERIC_JE_RED49.mbn
W300_R4EA031_FS_AMERICA_2_RED49.fbn
W300i_CDA102499_98_AMERICA_2.zip y con eso lo flashee y los parches que utilize fueron:
desbloquear__W300__R4EA031.vkp
W300_R4EA031_disable_OTP_GDFS_check.vkp.

pero lamentablemente el cel quedo exactamente = al prenderlo se queda pegado en ESPERE y de ahi ni avanza nada (porq he leido q a otros le avanza un poco y se queda pegado en la mitad) no el mio no avanza nada.muchas gracias por la ayuda y si tienen otra idea diganme por favor.

ryux86
Sony Newbie
Sony Newbie

Cantidad de envíos : 30
Gracias :
0 / 1000 / 100

Fecha de inscripción : 15/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por Arlekin el Vie Ene 23, 2009 5:31 pm

ryux86 escribió:bueno he tratado con estos archivos:
W300_R4EA031_MAIN_GENERIC_JE_RED49.mbn
W300_R4EA031_FS_AMERICA_2_RED49.fbn
W300i_CDA102499_98_AMERICA_2.zip y con eso lo flashee y los parches que utilize fueron:
desbloquear__W300__R4EA031.vkp
W300_R4EA031_disable_OTP_GDFS_check.vkp.

pero lamentablemente el cel quedo exactamente = al prenderlo se queda pegado en ESPERE y de ahi ni avanza nada (porq he leido q a otros le avanza un poco y se queda pegado en la mitad) no el mio no avanza nada.muchas gracias por la ayuda y si tienen otra idea diganme por favor.

Deberias de seguri paso a paso un buen tutorial de flasheo....ya k podria ayudarte pero necesitarias seguir cada paso al pie de la letra...Mejor checa algun tuto aui en el foro y sigue los pasos tal como lo indica o si no intenta descargar otros parches del mismo tipo para tu cel...y otros cda y firmware

Suerte..

Wink

_________________

Arlekin
Modd-SE
Modd-SE

Masculino
Cantidad de envíos : 420
Edad : 26
Localización : Veracruz ,Mexico
Gracias :
100 / 100100 / 100

Fecha de inscripción : 07/08/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por pocholin el Sáb Ene 24, 2009 12:01 am

ryux86 escribió:bueno he tratado con estos archivos:
W300_R4EA031_MAIN_GENERIC_JE_RED49.mbn
W300_R4EA031_FS_AMERICA_2_RED49.fbn
W300i_CDA102499_98_AMERICA_2.zip y con eso lo flashee y los parches que utilize fueron:
desbloquear__W300__R4EA031.vkp
W300_R4EA031_disable_OTP_GDFS_check.vkp.

pero lamentablemente el cel quedo exactamente = al prenderlo se queda pegado en ESPERE y de ahi ni avanza nada (porq he leido q a otros le avanza un poco y se queda pegado en la mitad) no el mio no avanza nada.muchas gracias por la ayuda y si tienen otra idea diganme por favor.


ammm ps eso es problema de CDA busquese otro men y cargueselo

suerte!! :(

pocholin
Sony Life Style
Sony Life Style

Masculino
Cantidad de envíos : 369
Edad : 107
Localización : Donde este la Party
Humor : Bueno en los momentos malos y los buenos
Gracias :
73 / 10073 / 100

Fecha de inscripción : 13/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por ryux86 el Sáb Ene 24, 2009 12:49 pm

disculpa esta es la manera de flashear el cel
y dentificar bueno y resumiendo lo que hago es colocar los tres archivos juntos (main y fs en add) y (cda en misc file) luego de eso click en flash y listo asi lo hago yo.espero a que s que termine lo prendo y queda en ESPERE,disculpa me salte laparte de subir el parche vkp el que uso yo es este W300_R4EA031_disable_OTP_GDFS_check.vkp y aun asi = queda en ESPERE bueno me dice tbm que es el cda en este caso estoy usando el cda102499/98 pero se que necesito el cda102499/96 sera eso la verdad´por ahora no se me ocurre nada mas,bueno esperando alguna idea me despido y mxas gracis por intentar ayudar.

y aparte si existe alguna manera distinta de flashearlo que sea la correcta por favor hasmelo saber para poder intentarlo y asi contarte los resultados.

ryux86
Sony Newbie
Sony Newbie

Cantidad de envíos : 30
Gracias :
0 / 1000 / 100

Fecha de inscripción : 15/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por eMc ::Rafael:: el Dom Ene 25, 2009 1:18 am

Creo que el CDA esta bien, nunca he tenido problemas con CDA, se me hace que los parches no los estas aplicando bien, me dices por favor como estas haciendo para aplicarlo??
cherry

_________________

¿Quieres escuchar lo que Jesucristo quiere decirte el día de hoy?
Si? Entonces da clic en mi firma ^^

eMc ::Rafael::
ADMINISTRADOR
ADMINISTRADOR

Masculino
Cantidad de envíos : 1879
Edad : 27
Localización : /home/SantaAna/ES
Humor : Caracter Fuerte!
Gracias :
100 / 100100 / 100

Fecha de inscripción : 19/04/2008

Ver perfil de usuario http://www.sony-world.tk

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por molina180 el Dom Ene 25, 2009 1:39 am

eee compañero actulise la vercion del setool2lite la 1.8 esta un poco defasada. busca la vercion 1.11. luego hace un identify. despues back up de GDFS. depues pone el main en ADD y este patch ( guardado con extencion *.vkp )
;W300 R4EA031
;disable OTP<>GDFS check "Please Wait" problem
;(c) alexsam
+44140000
101924B: D0 E0

y oprimis flash. al momento que el setool te pregunte si deseas QUITAR el patch dale click en NO para que lo aplique es qperas que termine y enencede creo que con eso basta Crying or Very sad

molina180
Sony Advanced
Sony Advanced

Masculino
Cantidad de envíos : 167
Edad : 27
Localización : El Salvador / San Salvador
Humor : alegre LOL
Gracias :
90 / 10090 / 100

Fecha de inscripción : 11/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema co mi w300i

Mensaje por Contenido patrocinado Hoy a las 12:28 pm


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.