SonyWorld
Bienvenido a Sony-World.
Para disfrutar del foro al 100% te recomendamos que inicies sesión o te registres. =)

Problema con W580i No enciende AYUDAAAAA!!!!!!!

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con W580i No enciende AYUDAAAAA!!!!!!!

Mensaje por gonzads el Miér Jul 30, 2008 12:17 pm

Hola, sucede que no funciona más mi celu, le apliqué varios parches y me quedó inestable, cundo estaba escribiendo un sms y quise comprobar los black smiley que le coloqué, se me trabó y no me funcionaba ninguna tecla, tuve que sacarle la batería, luego lo volví a encender, intenté nuevamente lo mismo, con los mismos resultados, le retiré la batería y no necendió más. Cada vez que oprimo el botón de encendido vibra pero no enciende, cuando dejo de oprimirlo vuelve a vibrar, sin encender. Ya he probado de todo, le he flasheado nuevamente el main, pero nada sucede Twisted Evil , probé retirarle los parches y nada. Ah, también le cambié los sonidos de encendido y apagado, las imagenes de encendido y apagado y la imagen splash. AYUDA URGENTE PORFA!!!!!!!!!!! Suspect santa

gonzads
Sony Student
Sony Student

Masculino
Cantidad de envíos : 65
Edad : 36
Localización : Salto, Uruguay
Humor : Tranqui
Gracias :
17 / 10017 / 100

Fecha de inscripción : 16/07/2008

Ver perfil de usuario http://murga-clandestina.iespana.es

Volver arriba Ir abajo

Re: Problema con W580i No enciende AYUDAAAAA!!!!!!!

Mensaje por molina180 el Miér Jul 30, 2008 12:58 pm

has sobre caragdo el main y fs, ademas los parches que has aplicado borrar imagenes que el cel ocupa o simplemente, los parches borrar la misma imagen, solo hasle un full flash , has respaldo de gdfs, no pongas eso patch otravez pueden jegar inutil o como pisa papeles tu movil

molina180
Sony Advanced
Sony Advanced

Masculino
Cantidad de envíos : 167
Edad : 27
Localización : El Salvador / San Salvador
Humor : alegre LOL
Gracias :
90 / 10090 / 100

Fecha de inscripción : 11/06/2008

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con W580i No enciende AYUDAAAAA!!!!!!!

Mensaje por gonzads el Miér Jul 30, 2008 4:16 pm

Ok, probaré hacer ésto cuando llegue a mi casa. Gracias

Edit: Ya he probado ésto pero sigue sin funcionar. Gax de todos modos, voy a ver que solución le puedo encontrar


Última edición por eMc ::Rafael:: el Miér Jul 30, 2008 7:43 pm, editado 1 vez (Razón : Favor, no hacer doble Post ;-))

gonzads
Sony Student
Sony Student

Masculino
Cantidad de envíos : 65
Edad : 36
Localización : Salto, Uruguay
Humor : Tranqui
Gracias :
17 / 10017 / 100

Fecha de inscripción : 16/07/2008

Ver perfil de usuario http://murga-clandestina.iespana.es

Volver arriba Ir abajo

Re: Problema con W580i No enciende AYUDAAAAA!!!!!!!

Mensaje por eMc ::Rafael:: el Miér Jul 30, 2008 7:37 pm

gonzads escribió:Ya he probado ésto pero sigue sin funcionar. Gax de todos modos, voy a ver que solución le puedo encontrar
Oye, eso de que "enciendes el cel y solo vibra" se me hace que es porque te quedaste sin bateria.

Ponlo a cargar o presta una bateria cargada y luego le haces un "Full Flash" (Main, FS y CDA) a tu mobil, eso debe funcionar. A mi me paso lo mismo cuando le cambie las caritas a los emoticons de los mensajes, lo que pasa es que cuando aplicas un parche para modificar las imagenes del main (parches gfx) tienes que borrar otras imagenes que vienen en la main porque esta crece de tamaño con las imagenes modificadas. Cuando un parche gfx borra "X" imagen y le aplicas otro que borre la misma "X" imagen se genera un conflicto como el tuyo..

Como tip les recomiendo, cuando apliquen parches gfx y les aparezca "this patch values differ" no hay que aplicarlo, caso contrario con los otros parches que no son GFX.

Que esten bien!!
7oo

_________________

¿Quieres escuchar lo que Jesucristo quiere decirte el día de hoy?
Si? Entonces da clic en mi firma ^^

eMc ::Rafael::
ADMINISTRADOR
ADMINISTRADOR

Masculino
Cantidad de envíos : 1879
Edad : 27
Localización : /home/SantaAna/ES
Humor : Caracter Fuerte!
Gracias :
100 / 100100 / 100

Fecha de inscripción : 19/04/2008

Ver perfil de usuario http://www.sony-world.tk

Volver arriba Ir abajo

Re: Problema con W580i No enciende AYUDAAAAA!!!!!!!

Mensaje por massy el Miér Jul 30, 2008 7:39 pm

hola si la bateria ya tenia carga y tenias respaldo de la gdfs aplicaselo porque lo mas probable es que se haya molestado .
en caso que no tengas respaldo busca en google porque en el foro no hay el tutorial para reparar tu gdfs (( bajo tu propia responsabilidad )) .
y si tenes garantia llevalo sin hacerle mas nada .

PD: USA EL BOTON EDITAR PARA NO HACER SPAM !!!!!!! ( LOS DOS POST SEGUIDOS ) .
saludos !!!!!!!!!!!!!!!!!!

massy
Sony Student
Sony Student

Masculino
Cantidad de envíos : 70
Edad : 37
Localización : bs as argentina
Gracias :
100 / 100100 / 100

Fecha de inscripción : 24/04/2008

Ver perfil de usuario http://team-movile.com

Volver arriba Ir abajo

Re: Problema con W580i No enciende AYUDAAAAA!!!!!!!

Mensaje por gonzads el Jue Jul 31, 2008 11:43 am

gonzads escribió:Ya he probado ésto pero sigue sin funcionar. Gax de todos modos, voy a ver que solución le puedo encontrar
eMc ::Rafael:: escribió:
Oye, eso de que "enciendes el cel y solo vibra" se me hace que es porque te quedaste sin bateria.

Ponlo a cargar o presta una bateria cargada y luego le haces un "Full Flash" (Main, FS y CDA) a tu mobil, eso debe funcionar. A mi me paso lo mismo cuando le cambie las caritas a los emoticons de los mensajes, lo que pasa es que cuando aplicas un parche para modificar las imagenes del main (parches gfx) tienes que borrar otras imagenes que vienen en la main porque esta crece de tamaño con las imagenes modificadas. Cuando un parche gfx borra "X" imagen y le aplicas otro que borre la misma "X" imagen se genera un conflicto como el tuyo..

Como tip les recomiendo, cuando apliquen parches gfx y les aparezca "this patch values differ" no hay que aplicarlo, caso contrario con los otros parches que no son GFX.

Que esten bien!!
7oo

Bueno, probé lo que me dices y funcionó cyclops , de ahora en más me fijaré en los tipos de parches que le vaya a colocar. Para borrar éstas imágenes que comentas se utiliza setool, far manager o phone xs?, pasa que solo utilizo 2 de ellos, puesto que el far todavía no lo entiendo... cat je je. Otra consulta, Como reconozco éstos parches gfx? Y muchas, muchas gracias por tu consejo.

gonzads
Sony Student
Sony Student

Masculino
Cantidad de envíos : 65
Edad : 36
Localización : Salto, Uruguay
Humor : Tranqui
Gracias :
17 / 10017 / 100

Fecha de inscripción : 16/07/2008

Ver perfil de usuario http://murga-clandestina.iespana.es

Volver arriba Ir abajo

Re: Problema con W580i No enciende AYUDAAAAA!!!!!!!

Mensaje por eMc ::Rafael:: el Vie Ago 08, 2008 5:19 pm

[b]gonzads escribió:[/b]
.....
Bueno, probé lo que me dices y funcionó cyclops , de ahora en más me fijaré en los tipos de parches que le vaya a colocar. Para borrar éstas imágenes que comentas se utiliza setool, far manager o phone xs?, pasa que solo utilizo 2 de ellos, puesto que el far todavía no lo entiendo... cat je je. Otra consulta, Como reconozco éstos parches gfx? Y muchas, muchas gracias por tu consejo.

Uso el ImgToolDB2020 para crear los parches y borrar esas imagenes que te explicaba.

Los parches gfx son los que te cambian los iconos del sistema y hay otros parches que te añaden y/o modifican funciones del tel, no se si me explico??? te pongo 2 ejemplos:

Este parche (W580 R8BA024):
http://www.4shared.com/file/52879602/477d9151/Flash_to_Card_Other_Flash.html?dirPwdVerified=987a5f74
Es un parche "del sistema" por asi decirlo, que cambia la ruta tpa->preset->system->desktop->flash a card->other->flash
Este parche (W580 R8BA024)
http://www.4shared.com/file/47849142/ff6c1739/gfx_Alarmas_y_modo_silencio_by_Rafael.html?dirPwdVerified=987a5f74
Es un parche Grafico (Gfx) viene de Graphics.

Esa es la diferencia... Recuerda que si en un parche grafico, a la hora de aplicarla te dice "some patch values differ" no lo apliques porque es seguro que te dañarà el cel.

_________________

¿Quieres escuchar lo que Jesucristo quiere decirte el día de hoy?
Si? Entonces da clic en mi firma ^^

eMc ::Rafael::
ADMINISTRADOR
ADMINISTRADOR

Masculino
Cantidad de envíos : 1879
Edad : 27
Localización : /home/SantaAna/ES
Humor : Caracter Fuerte!
Gracias :
100 / 100100 / 100

Fecha de inscripción : 19/04/2008

Ver perfil de usuario http://www.sony-world.tk

Volver arriba Ir abajo

Re: Problema con W580i No enciende AYUDAAAAA!!!!!!!

Mensaje por gonzads el Jue Ago 21, 2008 11:14 am

Ok Rafael, grax men, se entiende la diferencia entre los tipos de parches, ahora mi duda es como los borro a los gfx que trae el celu por defecto para así poder cambiarle por otros mas atractivos.... no conozco el programa que mencionas, si no es mucha molestia podrías hacer un tuto para utilizarlo?, disculpá si soy un poco pesado con el tema....jaj

gonzads
Sony Student
Sony Student

Masculino
Cantidad de envíos : 65
Edad : 36
Localización : Salto, Uruguay
Humor : Tranqui
Gracias :
17 / 10017 / 100

Fecha de inscripción : 16/07/2008

Ver perfil de usuario http://murga-clandestina.iespana.es

Volver arriba Ir abajo

Re: Problema con W580i No enciende AYUDAAAAA!!!!!!!

Mensaje por eMc ::Rafael:: el Lun Ago 25, 2008 11:34 pm

gonzads escribió:Ok Rafael, grax men, se entiende la diferencia entre los tipos de parches, ahora mi duda es como los borro a los gfx que trae el celu por defecto para así poder cambiarle por otros mas atractivos.... no conozco el programa que mencionas, si no es mucha molestia podrías hacer un tuto para utilizarlo?, disculpá si soy un poco pesado con el tema....jaj
No es necesario usar el programa para regresar a las imagenes por default. Solo quitas el parche con setool y listo, solo eso. Lo del tuto lo anoto en mis pendientes...
No

Edit: aqui esta el tutorial:
Clic Aqui!!
Tema Cerrado!
Razz

_________________

¿Quieres escuchar lo que Jesucristo quiere decirte el día de hoy?
Si? Entonces da clic en mi firma ^^

eMc ::Rafael::
ADMINISTRADOR
ADMINISTRADOR

Masculino
Cantidad de envíos : 1879
Edad : 27
Localización : /home/SantaAna/ES
Humor : Caracter Fuerte!
Gracias :
100 / 100100 / 100

Fecha de inscripción : 19/04/2008

Ver perfil de usuario http://www.sony-world.tk

Volver arriba Ir abajo

Re: Problema con W580i No enciende AYUDAAAAA!!!!!!!

Mensaje por Contenido patrocinado Hoy a las 12:33 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.